Frequently Asked Questions

Quale versione di browser posso utilizzare per accedere ai registri telematici?
I browser supportati sono :

  • Internet Explorer versione minima 6+ (con XP SP3+)
  • Mozilla Firefox versione minima 1.5+
  • Google Chrome versione minima 26+
  • Safari versione minima 5.1.10


 Last updated Wed, Jun 3 2015 10:28am

Please Wait!

Please wait... it will take a second!